Web page check

Home Forums General Discussion Forum Web page check

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50195
    torsion
    Participant
    • Topics Started: 14
    • Total Posts: 42

    Hi all
    Why do some pages load on the forum and others don’t?, every time I click on a post it goes to checking your browser this will take 5 seconds sometimes it will load sometimes it will just sit there doing nothing so I get fed up with waiting and close it down.
    I am a member of the NAWCC and UK watch forum I never have any problem with there websites just this one anyone any suggestions?.
    Dell

    #65202
    torsion
    Participant
    • Topics Started: 14
    • Total Posts: 42

    I can’t even post pictures of my workshop as I tap post and It would say just checking your browser then no post just a blank page.

    #65203
    Bob Tascione
    Moderator
    • Topics Started: 38
    • Total Posts: 1553

    Should be ok now Dell.
    Forum has been under attack from certain areas so I have security settings set to high. Cloudflare is likely seeing your browser or IP address as a threat. I backed the settings down for your area.
    Bob

    #65204
    torsion
    Participant
    • Topics Started: 14
    • Total Posts: 42

    Thanks Bob
    Yes seems fine now but was getting very frustrating.
    Dell

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
torsionWeb page check