Home Forums General Discussion Forum Testing movement and letting down mainspring

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #48446

      I have an Elgin movement, serial number 2725168. I’m in the stage of testing it and I can’t seem to wind or set it. It looks like its pendant wind/set. I have a bench key which fits the sleeve where the stem would go (pics # one and two, green 3). When I insert the key there is a small lever in between the plates (pic # one & two, red 1) which clicks into a position up against a kind of pillar that is underneath the balance cock. In that position, when I wind in either direction I can neither set the hands nor do I hear or feel any clicking of the mainspring. I’m a beginner so bear with me; I’m not sure whether that position is winding or setting. I can turn the bench key a bit in either direction but as there is no clicking, unwinding, or setting I don’t want to turn it much as I’m afraid I might strip something.
      When I push in the little tab (pic # one & two, black 2) on the side of the watch the small lever (red 1) clicks back away from the pillar (as shown in pic # one, sorry I mixed those up. It’s labeled Picture_ one but actually the second pic in the post).
      As it seemed to not wind or set and I thought that I would start to disassemble it. I know that I should let down the mainspring but I can’t see how to do that. I read in another post here that is a small hole (pic # three, purple 4) on the side and that a pin inserted into the hole can release a click so that the bench key can be turned slowly as pressure is released on the mainspring. Is that the hole people are talking about? I tried that but nothing seems to happen. I am pushing a thin needle firmly into the hole while holding the bench key in the sleeve. Same thing as before, the key does not turn either direction (well, it does but only if I force it).
      The balance moves only a little when I apply air with my blower. I’ve also included a pic of the movement. Generally the movement seems to be very clean and nothing from what I can see is out of place.
      How would I disassemble the movement to safely let down the mainspring?


        Oh, and just to introduce myself…I have been collecting pocket watches (complete and just the movement) and wristwatches too. I’ve also been watching the videos on the site and browsing the posts as well. I think I’m now at the stage where (having some tools) I want to try my hand at taking something apart and getting it back together. I’m a teacher in China and my brother has started to send me the movements in care packages. :D

        Happy New Year to everyone!

        Bob Tascione

          Hi and Welcome to the forum Muggs001!!!

          Great pics and descriptions!

          Yes,I believe that’s the hole where you would insert the pin (#4). You would need to push the let down key ‘all’ the way in so

          that lever you show (#1) moves over and then give the key a little winding pressure while gently pushing on the pin to release

          the click. If the spring doesn’t want to unwind then It may either be broken, may have come loose from the arbor or is just grundgy

          and doesn’t want to slip and unwind. If it’s sticky then you may need to unwind it with the let down key. This will usually

          work but sometimes just causes the arbor catch to spin clear of the hole in the spring.

          If you want to check the setting mech. try pushing that tab (#2) in and then insert the key (don’t push it all the way in) and try turning to see if the hands turn.

          Please let us know if this works….



            O.K. so first, thanks a lot for the helpful suggestions. It gave me something to work with for sure. What I did was to get a sewing needle and ready it into the very small hole (#4). At the same time I held the bench key in the hole (#3) where the stem would go. I kept pressing on the eye end of the needle expecting to hear or feel a click but didn’t. I kept up a firm pressure on the needle while trying to feel if there there was any kind of force loading onto the bench key. I then noticed that I had inserted the needle in rather far, about 1.5 cm. Then, as I was turning the bench key in the unwinding direction it suddenly felt easier and I could feel a kind of light clicking as I turned. I didn’t feel any force on it but it was definitely easier to turn than before. So, I turned it until I guessed that the spring was completely unwound.

            I also tried holding the small tab in and turning the bench key to see if I could turn the hands but no go there, not even a budge. The good news though is that I think I can assume that the mainspring has been let down?

            The balance still only moves a tiny bit with some rather forceful puffs from the blower.

            I’ll continue now and disassemble and as I go I’ll try to see if I can figure out what’s causing it not to set .

            Thanks again for your help!


          Viewing 4 posts - 1 through 4 (of 4 total)
          • You must be logged in to reply to this topic.