Problem with Boley1 ww headstock

Home Forums General Discussion Forum Problem with Boley1 ww headstock

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48496
    clockman1509
    Participant
    • Topics Started: 14
    • Total Posts: 47

    Good evening all. I have been talking to David Pierse on this forum about my headstock. I bought this lathe from an old clock repairer. The lathe came with a 3 jaw chuck attatched. when I got it back to my future workshop I decide to strip and clean it. I removed the 3 jaw via its screw only to find that the arbour was still. in the headstock. I can not remove it from there it is stuck fast. Dave gave me some advise which I carried out. Still to no avail. I can’t drive it out as suggested because the arbour is hollow. more or less the same as a collet. I am presuming that if I am correct then the arbour must have a screw thread like a collet. It is totally seized.I have tried using freeing oil and leaving t to soak overnight. It still wont budge.can anyone give me some advise on where i go from here. I am posting photo’s on the forum so you all can see the problem. you help is much needed.
    thank
    Alan






    #52951
    arutha
    Participant
    • Topics Started: 85
    • Total Posts: 1536

    I have only seen those 3 jaw chucks with a collet attached to the back, not threaded like yours. The threaded piece that the chuck screws into has got to be like a collet, looking at the pictures I would think if it is not coming undone easily it might have had some form of glue used to help hold the drawbar onto the collet. You probably already know this but it needs to come apart where I have stuck the red arrow, once you get the draw bar undone, this is where it should seperate( I am guessing?).Have you tried a gentle heat on it to see if it comes loose?
    David is the forums lathe expert, he should be able to help now we have some pictures.
    Good luck and keep us posted, looks like a good lathe!
    Paul.

    #52952
    arutha
    Participant
    • Topics Started: 85
    • Total Posts: 1536

    After taking another look at Boley WW lathe images on google they all look quite different to yours with regard to where the collet goes into the headstock. Remember I am not an expert but it does look like your headstock has been modified in some way.

    #52953
    david pierce
    Participant
    • Topics Started: 90
    • Total Posts: 1360

    Clockman,
    The drawtube is still in the back of the spindle and must be unscrewed and removed before going any further. Its job is to hold the adapter in the spindle nose. If you have not removed it that is probably the reason the adapter will not come out. I hope you also removed the locking screw on the step pulley before trying to take the spindle out. The screw should be located at the center pulley step. After the screw is removed, twist the pulley back and forth with your hand to make sure that it is loose. The spindle should then come all the way out. After that take another photo of the back spindle hole. The photo you are showing is through the hole in the handwheel not the spindle. Putting a rod through that tiny hole in the handwheel will do nothing. Once you remove the drawtube get a brass rod slightly smaller than the diameter of the spindle hole (about the diameter of the drawtube), and insert it back into the hole you removed the drawtube from. A few gentle taps with a hammer should knock the adapter out the front.
    david

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
clockman1509Problem with Boley1 ww headstock