Bob Is aware of the forum issue and working to fix it

Home Forums General Discussion Forum Bob Is aware of the forum issue and working to fix it

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #49486
    arutha
    Participant
    • Topics Started: 85
    • Total Posts: 1536

    Normal service will be resumed just as soon as the host can sort the problem.

    #61980
    bernie weishapl
    Participant
    • Topics Started: 58
    • Total Posts: 1218

    Great news. This is the first time I could get on for 3 days now. Just got done talking with Bob via e-mail and he said they were have problems. He told me that he was going to switch to another server but when he called they said they had it fixed. Walla it is fixed. LOL

    #61981
    stevefitzwater
    Participant
    • Topics Started: 48
    • Total Posts: 385

    whew.. was having withdrawls…

    #61982
    namonllor1953
    Participant
    • Topics Started: 21
    • Total Posts: 152

    gound control to major tom…

    #61983
    chris mabbott
    Participant
    • Topics Started: 119
    • Total Posts: 1525

    We’re BAAACK :D

    We will now resume with our normal programming 😆

    #61984
    Bob Tascione
    Moderator
    • Topics Started: 38
    • Total Posts: 1559

    Yahooooo!
    It’s good to be back up.
    Thanks for putting that post up here Paul. I don’t know how you ever managed that one. I couldn’t load anything more than once and then all went black.
    If anyone want’s to know which service provider NOT to go with let me know and I’ll email you the name. lol
    Thanks for hanging in there everyone.
    Adios for now,
    Bob

    #61985
    david pierce
    Participant
    • Topics Started: 90
    • Total Posts: 1360

    Picky, picky, picky! :|

    #61986
    arutha
    Participant
    • Topics Started: 85
    • Total Posts: 1536

    Once I got the main page up I just kept right clicking on the “post” tab and selecting “open in new window”. Took about 20 goes of opening and shutting dead windows until I got a live one.
    Glad we are all back to normal now :)
    Paul.

    #61987
    gerene
    Participant
    • Topics Started: 16
    • Total Posts: 377

    I was on vacation for 2 weeks and noticed that something was wrong when I tried to login sometimes. I thought it had something to do with the internet where I was staying. Glad I can read the forum again.

    Jan

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
aruthaBob Is aware of the forum issue and working to fix it